Actualización completa del avisador de radares Lince II

Aprovecho un email que le he enviado a un lector del blog acerca de como actualizar al completo un avisador Lince II que llevaba tiempo sin actualizar. El proceso puede parecer algo complicado pero que nada mas de lejos de la realidad, es bastante sencillo, y mas aún cuando resulta que apartir de hacer esto ya solo habría que seguir actualizando de vez en cuando radares.

Descargar e instalar drivers si se trata de windows 8/8.1 o windows 10

Windows 10 64 bits – Descargar.
Windows 10 32 bits – Descargar.
Windows 8/8.1 64 bits – Descargar.
Windows 8/8.1 32 bits – Descargar.

Descargar e instalar software de actualización de radares

Descargar soft de actualización.

Firmware versión 2585

Descargar fimware.

Voces versión 2580

Descargar voces.

Fichero de base de datos de radares

Descargar radares.

Proceso de actualización

Ahora el proceso es el mismo para, en este orden, actualizar voces-firmware-radares.

Abra el software de actualizar, conecte por USB el lince al ordenador pulsando a la vez el boton MODO, confirmar que la pantalla una vez conectado la tiene en negro. Busque dandole al boton de la izquierda el fichero de voces previamente descargado y cuando actualice salga de la aplicacion y desconecte del USB.

Lo mismo de antes, pero con el fichero de firmware.

Y por ultimo lo mismo de antes, con el fichero de radares, pero sin apretar el boton MODO y confirmando que la pantalla ahora le pone [DL].

Haciendo todo eso tendria el lince actualizado a tope.

Apartir de ahora, para las proximas veces, solo tiene que actualizar radares, a no ser que salga una nueva version de firmware. Es decir, el firmware y voces solo lo carga una vez, los siguientes meses ya solo radares.

Página web del Lince y radares

Os recuerdo que también que la página web del avisador Lince es LinceGPS.com y que tambien teneis disponible el manual en formato PDF así como la version online del mismo.

World Community Grid Signature Ranking

26 comentarios en “Actualización completa del avisador de radares Lince II

  1. Buenas tardes Alvaro
    Tengo el lince 2
    Al iniciar el lince me hace 9 avisos ¿sabes porque puede ser ?
    Tambien despues de haber pasado un radar hace 3 avisos

  2. Suponiendo que lleve el Lince sin antena detectora pruebe a poner la opción de configuración subunit en off.

  3. Aupa Alvaro gracias por responderme tan rapido
    Resulta que me han instalado un detector escort 9500ci
    ¿Puede ser por la instalacion de esa antena de ese detector 9500ci ?
    Es que antes no me daba ningun pitido

    gracia de antemano

  4. Ese detector que yo sepa va por separado, lince no controla ese. Mira a ver si le llega algún cable al conector opt del lince, si no le llega entonces lo que te decía subunit off. Si le llega, que igual si, confirma a ver exactamente qué detector te han puesto.

  5. Ya puedes perdonar Alvaro pero no se que es al conector opt del lince?
    Si te refieres a la clavija donde va conectado el lince 2 solo tiene una clavija

  6. Perdona ya vi que es el conector opt creo que no llega ningun cable
    hare lo que has dicho en la opcion de subunit ponerlo off
    Un saludo y te agradezco tu ayuda

  7. Entonces prueba lo que te digo, debería ser eso.

  8. Buenas tardes Alvaro
    Muchas gracias hice lo que dijistes opcion subunit en off y se quito los 10 avisos que daba al iniciar el lince 2
    ¿No sabras porque cuando he pasado por el radar me da 3 avisos siempre?

  9. Exactamente qué tres avisos te da ?

  10. No se como explicar los 3 tonos que da
    Son iguales que los 10 tonos que me hacia cuando tenia puesto subunit ( no se si asi me explico bien como son ños avisos)
    Son 3 avisos seguido despues de pasar un radar y me pasa cuando paso todos los radares siempre da esos 3 avisos

  11. Has actualizado firmware a la 2585 y NO has actualizado voces?

  12. Buenas tardes

    Cuando he llevado a instalar el 9500ci creo que me han actualizaron tambien el lince 2.

    Porque despues de entregarme el coche el lince 2 que yo tenia no estaba como yo lo tenia , me salian los 10 avisos que le comente a usted anteriormente y que se han quitado haciendo lo que usted me dijo subunit off.

    Tanbien me salen esos 3 avisos seguidos cuando paso el radar y hoy tambien me salieron sin pasar radar que antes no me salian nunca.

    He intentado yo actualizar al firmware 2585 y las voces y radares se actualizaron bien pero el firware 2585 no actualiza con lo cual me imagino que si no me actualiza es porque ya estara actualizado a esa version.(primero actualice voces que si actualiza ,despues firware que no hace nada y despues radar que si lo actualiza).

    He mirado en este foro y no ahi una version anterior al firmware a la 2585 para descargar te manda directamente a la web y sale la version la 2585.

    Un saludo

  13. Yo creo que puede ser lo de las voces ya que si se actualiza a la versión 2585 desde una versión antigua entonces hay que cargar tambien voces.

    Recuerde que para actualizar voces tiene que mantener pulsado boton al conectar por USB, como si de firmware se tratase.

    Haga lo que le comento y pruebe a ver si así se le soluciona.

  14. Buenas tardes Alvaro
    Si asi actualice yo lo de las voces teniendo pulsado el boton de mode , tambien para el firmware tambien tuve pulsado el boton de mode y este no se actualizo pero las voces si se actualizaron
    Y luego los radares sin tener pulsado ningun boto tambien se actualizo
    ¿No sabras donde puedo descargar una version anterior a la ultima firmware 2585 para cojer y instalar la anterior version y comprobar si con esa version anterior no salen esos aviso tan molestos?
    Y asi luego tambien podre instalar si quiero la ultima version tambien firmware 2585

  15. Haz una última prueba, actualiza de nuevo pero en este orden, primero voces y segundo firmware.

    Entre voces y firmware no lo hagas seguido, desconecta del USB y vuelve a conectar.

  16. Buenas tardes
    Parece que ahora si ha cargado la actualizacion del firmaware
    Probare mañana por la mañana haber que tal va el lince 2 con la actualizacion del firmware.
    Te agradezco toda la ayuda que me has dado .
    Espero que no te moleste por tantas preguntas ,tengo tambien instalado el escort 9500ci y solo lo uso para andar por Bizkaia ¿segun tu experencia de que manera lo tendrias tu configurado ? que opciones activas y que bandas frecuencias pondrias on ?
    Es que con lo que me ha echo el instalador con el lince 2 ya no se si lo tengo bien configurado el 9500ci
    Tambien he visto que ahi una opcion de ponerlo configuracion de fabrica manteniendo pulsado sens y vol

  17. Tienes que revisar configuración de bandas, activar la ka en frecuencias 34,3 y 35,5 y luego activar k Mtr para multaradar.

    Y date una vuelta a ver qué distancias te da, busca algún multaradar activo.

  18. Hola encontre un manual por internet si te entendido bien ¿seria poner on esta: Segmento ka3 (33.886 – 34.198) en on y esta Segmento ka8 (35.378 – 35.618) en on ?
    ¿ no se donde viene la opcion k mtr? creo que viene esta : (k sliv band 24.050 -24.250 ghz)
    Perdona mi ignorancia en esto pero No se lo que es un multaradar activo ¿sabes donde ahi un multiradar activo en bizkaia?
    —————————————————————-
    Bandas que detecta el detector Escort 9500ci
    Banda x:
    X ABAND 10.475 -10.575 25 mhz
    k1 band 24.050-24.109
    k2 band 24.110-24.174
    k3 band 24175-24.250
    Ka SLV band 24.050-24.250
    Banda k: acotada en tres tramos
    24.150 ghz ± 100 mhz
    Segmento k1 (23.950-24.110)
    Segmento k2 (24.110-24.175)
    Segmento k3 (24.175-24.250) EN ON
    Banda ka ancha:
    34.700 ghz ± 1300 mhz
    Banda ka acotada:10 tramos
    Segmento ka1 (33.392 – 33.704)
    Segmento ka2 (33.704 – 33.896)
    Segmento ka3 (33.886 – 34.198)
    Segmento ka4 (34.184 – 34.592)
    Segmento ka5 (34.592 – 34.808)
    Segmento ka6 (34.806 – 35.166)
    Segmento ka7 (34.143 – 35.383)
    Segmento ka8 (35.378 – 35.618) EN ON
    Segmento ka9 (35.595 – 35.835)
    Segmento ka10(35.830 – 35.998)

  19. Encontre esto en este foro ¿que opinas? ¿asi lo tengo que poner?

    Test 2014: Escort Passport 9500ci INTL
    https://portalvasco.com/blog/2014/03/test-2014-escort-passport-9500ci/

  20. Eso más o menos te puede valer pero ojo por que tú tienes la versión MTR, tienes que activar también la banda k Mtr.

  21. Buenas tardes
    Al final he probado esta mañana el lince 2 que se actualizo bien y sigue igual con los 3 avisos molestos , y me he dado cuenta que tambien me los hace sin haber pasado ningun radar . ¿Que me abran echo los que me instalaron el 9500ci?

    Osea Alvaro si te he entendido bien tengo que colocar todo con lo ha puesto el usuario Tesquiero en ese post no? y aparte ¿si me sale una opcion K Mtr la tengo que activar yo?
    Ya lo siento soy un ignorante en esto de los radares
    Te agradezco mucho toda la ayuda que me estas dando

  22. Si te lo hace siempre, no tiene nada que ver con el paso por radar, entonces es la opción del límite de velocidad, tienes que ponerla a cero.

    Lo otro asi es, como pone en esa guía, y a parte lo de la banda K mtr, tendrias que activarla.

  23. Buenas tardes Alvaro
    he puesto a cero lo de limite de velocidad y exacto era eso
    Gracias por todos tus consejos sino llega a ser por usted no hubiese quitado esos molestos avisos del lince 2.
    Solo me queda configurar el 9500ci haber si soy capaz de hacerlo bien y no liarla
    Gracias por todo

  24. Me despistó que me dijeras que te pasaba al paso por los radares, y cuando pasa eso suele ser por que se han quedado desactualizadas las voces, si no te lo hubiera dicho a la primera. 🙂

    Lo de la configuración del 9500ci no se exactamente como se hace, los tramos que tienes que abrir si son los que te he dicho pero exactamente no se como se hace en lo referido a el proceso a seguir. Cuando lo configures revisa videos, de Bizkaia tienes bastantes, mira a ver si tu detector va mas o menos parecido a los videos que hay en youtube.

  25. Madre mia sino lo sabe ustedlo de la configuracion, me parece que la vou a liar
    Lo de revisar los video de Bizkaia si se fija en este post del foro no se pueden ver los video que hizo el usuario Tesquiero o por lo menos yo solo veo lo que escribio y no veo los videos , mo se si es porque se los han borrado o no se porque no se ven los videos que el puso en este post

    https://portalvasco.com/blog/2014/03/test-2014-escort-passport-9500ci/

Los comentarios son moderados. No se permitiran comentarios que no esten dentro de la normativa de comentarios.

Como resumen general no se permite offtopic, spam, malos modos, mentiras, troleos, difamaciones o faltas de respeto.

Si es la primera vez que escribes te recomendamos que te leas las normativa para que tengas claro que se permite y que nó, aunque el resumen es claro, educación, respeto, buenos modos y sentido común. No es necesario que nos dejes tu nombre y apellidos, como mucho tu nombre o bien un álias. El email no se muestra publicamente, no es necesario tampoco que nos dejes un email real a no ser que esperes una respuesta por privado. Los datos que nos puedas dejar no se utilizan para nada mas que para que Wordpress muestre el comentario o bien para responder por privado si lo has solicitado.

Al comentar se instala una cookie a efectos de recordar al visitante.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Ayuda

AntiRadares.Net (2006-2022), tiene el honor de estar basado en WordPress
Pagina generada con 153 peticiones en 1,6 segundos
Dedicado a ACP (1937-2014), siempre te quise y nunca te olvidaré. DEP

Web basada en WordPress   Web soportada por PHP7   Web alojada en DirectNic   Certificado SSL por Comodo   Portalvasco.com soporta IPv6